Android > Envoie MMS en wifi

Free Mobile sur Android. Applications dédiées, configuration, ...
Répondre
antoine79300
P'tit nouveau
Participation dans ce sujet : 1
Messages : 1
Enregistré le : il y a 3 ans

Envoie MMS en wifi

Message par antoine79300 » il y a 3 ans

Bonjour, je suis chez free et j'ai acheté un Huawei P7. Depuis que je l'ai, les mms ne s'envoient que quand je suis connecté en Wifi.
J'ai regardé les paramètres APN, ils ont l'air normaux..
Que faire ?

Merci

Adsense
Publicité
Cette publication permet de nourrir les puinguins.
Merci pour eux, et la survie de ce forum.

Message par Adsense » il y a quelques secondes

Enregistrez-vous pour ne pas voir cette publicité.
Avatar du membre
Bataclan
Modérateur
Participation dans ce sujet : 1
Messages : 5324
Enregistré le : il y a 5 ans
Localisation : 01580 IZERNORE

Message par Bataclan » il y a 3 ans

Bonjour,

Avec quel forfait ?
Abonnée FreeMobile : 11/01/2012
Wiko U Feel Prime Android 6.0.1 Marshmallow
Forfaits: 15.99€ le 11/01/2012 pour madame - 15.99€ le 12/01/2012 pour moi - 15.99€ le 26/09/2013 pour ma nièce.
Portabilité : Orange
SIM : Activée

Avatar du membre
Falager
Freenaute
Participation dans ce sujet : 1
Messages : 3759
Enregistré le : il y a 5 ans

Message par Falager » il y a 3 ans

Sur certains mobiles, il faut activer la data pour envoyer des MMS.
Forfait 0€ 11/01/12 OK 16/01/12
Forfait 2€ 18/01/12 OK 14/02/12
Achat mobile 31/01/12 Livré 06/02/12
Forfait 20€ 17/09/12 OK 22/09/12
Achat ZTE F160 5€ 24/07/13 Livré 01/08/13
Achat Wileyfox Spark+ 120€ 15/01/17 Livré 25/01/17
FreeBox V4 IdF

cifranos
P'tit nouveau
Participation dans ce sujet : 1
Messages : 1
Enregistré le : il y a 3 ans

Message par cifranos » il y a 3 ans

Bonjour,
J'avais le même problème et à force de tenter des options j'ai fini par trouver :

dans paramètre, réseaux mobile, noms des point d'accès :

Deux Apn sont paramétrés "Free" et "Free MMS".

il suffit de modifier l'APN "Free".

Ajouter "http://mms.free.fr" au paramètre "MMSC"
et dans le paramètre "type d'APN" ajouter ",mms" ce qui donne au final "default,supl,mms".

"enregistrer".


il est indispensable de garder l'apn Free MMS dans l'état.

et voila miracle les mms partent.

senaji
P'tit nouveau
Participation dans ce sujet : 1
Messages : 3
Enregistré le : il y a 3 ans

Message par senaji » il y a 3 ans

les mms passaient par la connexion wi-Fi au lieu de passer par le GSM, merci pour la solution




_______________________________________________________________________________________________________________________
galaxy note 3 promo achat galaxy s5

Neroxx
P'tit nouveau
Participation dans ce sujet : 1
Messages : 4
Enregistré le : il y a 2 ans
Contact :

Message par Neroxx » il y a 2 ans

Merci pour la solution. Remarque, c'est pas plus mal niveau économie de données...

dalt
P'tit nouveau
Participation dans ce sujet : 1
Messages : 49
Enregistré le : il y a 5 ans
Localisation : Caen
Contact :

Message par dalt » il y a 1 an

J'avais utilisé cette solution il y a quelques temps. Je viens de remettre mon téléphone d'usine et plus possible d'envoyer de mms quand le Wi-Fi est activé (ni d'en recevoir) malgré la manip'

Android 6 réagirait différemment ? Si quelqu'un a une idée !

;-)

Répondre