Forum Général Free Mobile > Batterie

Forum principal Free Mobile. Posez vos questions, suggestions ou informations. Pour discuter de Free Mobile si votre sujet ne correspond à aucun autre ci-dessous.
pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Batterie

Message par pascal06 » il y a 5 mois

Bonjour à toutes et tous,
je constate depuis quelques semaines que la batterie de mon téléphone se vide 2 fois plus vite qu'habituellement, avec une émission de chaleur assez marquée. Au début, je pensais que ça venait d'une application consommant anormalement. Après plusieurs investigations, j'ai du me rendre à l'évidence, ça venait de la radio : en désactivant les données, tout rentre dans l'ordre, l'autonomie est de plus de 24H. En activant les données, l'autonomie de la batterie fond à vue d'oeil, et ceci est d'autant plus marqué selon l'endroit où je me trouve : à la maison, antenne free mobile à proximité c'est à peu près correct, à mon bureau, antenne orange, c'est la catastrophe.
J'ai installé une application d'analyse de consommation, dans le pire des cas, il y une consommation de presque 1A ! Sur une batterie de 2 Ah ça fait 2H d'autonomie !
Avec le même téléphone, lorsque j'étais chez un autre opérateur "orange" en septembre, je n'ai jamais eu ce problème.
Sans parler, bien entendu, du fait que lorsque je suis à mon bureau, même si je capte la 3G plein pot, je n'ai pour ainsi dire aucun débit disponible !
Tout ceci est vraiment très gênant !
Lors du lancement de Freemobile en 2010, j'ai été parmi les clients, car je ne voulais plus être pris pour un "pigeon"...
Je suis parti peu de temps après, car trop de problèmes.
Je suis revenu quelque années après, en me disant que le réseau avait mûri.... J'ai rencontré exactement les même problèmes.
Et aujourd'hui à nouveau, je me rend compte que la qualité n'est toujours pas là.
Je pense sincèrement repartir à nouveau. C'est bien d'être le trublion du net, mais il faudrait penser à la qualité avant tout... Alors qui sont les pigeons ?

Adsense
Publicité
Cette publication permet de nourrir les puinguins.
Merci pour eux, et la survie de ce forum.

Message par Adsense » il y a quelques secondes

Enregistrez-vous pour ne pas voir cette publicité.
mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 5 mois

La construction d'un réseau se n'est pas comme les illuminations de noël suffit pas d'appuyer sur un bouton pour que toute les antennes soit en fonction surtout avec toutes les gentilles associations bien attentionnée qui déposent des tonnes de recours bloquant sévèrement l'installation , quant au 3 autres il ne font pas beaucoup mieux il ont encore des très grandes zones blanches qui devrais être comblées c'est prochaines années en contrepartie partie des 3 milliard d'euro de l'état

Envoyé de mon ASUS_Z016D en utilisant Tapatalk


Avatar du membre
Bataclan
Modérateur
Participation dans ce sujet : 1
Messages : 5395
Enregistré le : il y a 7 ans
Localisation : 01580 IZERNORE

Message par Bataclan » il y a 5 mois

Bonjour,
Mecano91 a raison Paris ne s'est pas fait en un jour
Abonnée FreeMobile : 11/01/2012
Huawei P20 PRO Android 8.1 Oréo.
Forfaits: 15.99€ le 11/01/2012 pour madame - 15.99€ le 12/01/2012 pour moi - 15.99€ le 26/09/2013 pour ma nièce.
Portabilité : Orange
SIM : Activée

pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
merci pour vos réponses. Excusez moi d'y revenir avec un certain délais ;)
Je suis bien conscient que Paris ne s'est pas fait en un jour.
En l’occurrence, ce qui me dérange c'est les "désagréments" qui sont spécifique à cet opérateur, et je vois que 9 ans après son lancement, la situation n'a pas beaucoup evolué. Je ne jette pas la pierre à Free, mais en tant que client, j'estime que le service doit être rendu, du moment que je paye, et de surcroît sensiblement le même prix que la concurrence.
Depuis l'ouverture de ce sujet,
mes problèmes de consommation de batterie ont disparus comme par enchantement, puis sont revenus la semaine dernière. Un jour, la batterie s'est vidée en 4H, avec émission de chaleur par mon mobile, 45°C d'après une application, au delà le mobile réduit l'horloge (mode "cooldown") pour éviter tout dommage. Le problème n'y est pas si je désactive les données mobiles. Donc c'est bien dû au réseau.
Du coup, je me suis acheté une batterie auxiliaire au cas où, mais c'est complètement anormal d'en arriver là.

mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 4 mois

Alors déjà free mobile en 2012 sa ne fait que 6 ans ,7 à si on joue sur le fait qu'on vient de passer en 2019 et contrairement à se que vous dites le réseau progresse très vite malgré les bâtons dans les roues des gentilles assoc il ont une couverture équivalente au 3 autres alors que eux sont présent depuis près de 26 ans et sa a même été confirmé par des mesures sur le terrain de l'autorité de régulation au grand désespoir des concurrents qui avait obtenu ses test et espéraient coincé free grâce à sa
Prenez les vrai cartes de couverture réalisé grâce à des mesures d'utilisateurs comme opensignal ou sensorly et en filtrant par opérateur vous verrez que l l'étendu des zones blanche n'est pas spécifique à free mobile

Envoyé de mon ASUS_Z016D en utilisant Tapatalk



pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
oui effectivement j'ai fait une petite erreur, c'est bien 2012 (je ne sais pas pourquoi je suis resté sur 2010).
Je n'ai jamais critiqué le déploiement du réseau de Free, ni de sa couverture (puisque c'est cela dont vous parlez), je ne suis tout simplement pas content de la "qualité" du réseau.
Trouvez-vous normal le problème que je rencontre ? Je suis désolé, c'est un fait établit, le problème vient bien du fait de l'utilisation du réseau Free, j'ai fait des essais dans ce sens (avec mon peu de connaissances),
la batterie se vide lorsque le téléphone se connecte sur l'antenne Orange à proximité de mon lieu de travail, la courbe de tension de batterie indiquée par Free Mobile Netstat chute au moment ou ça se connecte sur cette antenne, de plus une autre application (je ne me souviens plus de son nom, je l'ai désinstallé depuis) m'indiquait clairement que dans le même temps le signal de la radio était à son maximum.
Vous allez dire que c'est la faute d'Orange qui met des bâtons dans les roues, soit je veux bien, mais à la rigueur, en tant que client, je me fou que ce soit Orange qui "bloque", et à la rigueur je n'ai même pas à savoir cela ni à connaitre l'aspect technique des choses: mon interlocuteur direct est Free, pas Orange ni Tartanpion. Je paye Free, pas Orange.
Vous allez certainement me répondre que si je ne suis pas content du service, je n'ai qu'à changer d'opérateur... C'est ce qui risque d'arriver si le problème perdure !
Il faut aussi savoir écouter ses clients et ne pas jouer sans arrêt au "calimero" en prétextant que les 3 méchants ne sont vraiment pas gentils et ne veulent pas que les gentils Freenautes soit "libres"...

mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 4 mois

On a jamais dit qu'il jouait les calimero mais que plutôt que vous exigez que free est la même de service en 7 ans que les 3 autres qui sont depuis 26
Surtout que eux aussi on d'énorme zone blanche qui vont être résorbé grâce aux cadeaux de quelques milliards d'euros de l'état donc de vos donc au final vous payez aussi pour orange
Et pour se qui est de la.consommation de batterie n'y orange n'y free ne sont responsable du drainage de la batterie mais le fabricant du portable et c'est pas nouveau il y a eu le cas avec les téléphones beuge de Samsung qui ne basculaient pas en itinérance mais aussi les ceux qui n'ont plus fonctionner quant les opérateurs ont appliqué les mises à jours de sécurité , si vous fusibles saute dans la voiture en allumant autoradio et clim vous vous plaignez à cofiroute ou à votre concessionnaire Renault

Envoyé de mon ASUS_Z016D en utilisant Tapatalk


pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
mettons à part les critiques et différents débats sur les opérateurs. Je suis désolé d'avoir abordé le sujet avec un peu d'agacement.
Revenons sur le problème que j'évoque.
Sincèrement, je ne pense pas que mon smartphone présente un quelconque problème du côté de l'itinérance.
En effet, celui se connecte bien sur les antennes Orange ou Free. D'ailleurs, d'après l'appli Netstats, sur une journée je suis connecté à 50% sur Free, et 50% sur Orange.
Ce n'est pas étonnant: à mon domicile je suis sur Free, à mon bureau sur Orange. Mon domicile est dans une zone urbaine, mon bureau dans une zone industrielle assez dégagée.
Les deux étant distants de 5 kms à vol d'oiseau, avec du relief.
Je rappelle qu'à mon domicile, je n'ai pas de problème de drainage de la batterie, et que si je désactive les données mobiles à mon bureau, le drainage disparait.
En discutant avec mes collègues de bureau, certains lorsqu'ils étaient chez Free rencontrait le même problème. Tous nos téléphones sont de différents modèles, le miens étant un Blackberry Priv sous Android.
Pouvez-vous m'aider à résoudre ce drainage de batterie quand je suis à mon bureau ?
En vous remerciant par avance ;)

mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 4 mois

Qu'indique le tableau d'utilisation de la batterie dans les paramètres se n'est peut être pas les données mobiles la vrai cause mais une appli qui les utilisent

Envoyé de mon ASUS_Z016D en utilisant Tapatalk


Avatar du membre
Axelito
Ancêtre
Participation dans ce sujet : 2
Messages : 2663
Enregistré le : il y a 7 ans
Localisation : Privas - Ardèche

Message par Axelito » il y a 4 mois

Bonjour,

C’est qu’il faut aussi savoir est que la sim cherche à se connecter sur le réseau de Free et étant en itinérance orange, il va chercher et rechercher sans cesse le réseau.

Peut-être que la piste est là ? Le mobile qui cherche à se connecter chez Free sans succès car il y a pas d’antenne Free au bureau occasionnant un drainage de batterie?

Le mieux serait d’installer une appli qui analyse la conso de batterie afin de déterminer si c’est le système ou pas qui pompe toute la batterie.




Envoyé de mon iPhone en utilisant Tapatalk
Cordialement, Axel

iPhone XR
Inscription forfait 19.99 € : 11/01/2012 à 08:30
Portabilité numéro : le 27/01/2012
Carte SIM reçue : Oui 26/01/2012
LIGNE ACTIVEE - 26/01/2012
DRÔME/ARDÈCHE

mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 4 mois

Oui un mobile qui gère mal l'itinernace sa serait pas le premier chez Samsung sa a mit plusieurs années avant qu'ils résolvent le problème !
Une appli de suivi pourtant Android à un suivi assez détaillée de l'utilisation de batterie voir même chez certain fabricants des alertes en cas de conso importante

Envoyé de mon ASUS_Z016D en utilisant Tapatalk


pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour à vous,
merci pour vos réponse.
La première fois que j'ai rencontré le phénomène, j'ai tout de suite pensé à une application voire un virus. Le premier réflexe que j'ai eu a été d'aller voir la consommation par appli.
Je n'ai alors rien trouvé d'anormal.
Puis j'ai installé cette appli qui permet d'avoir des statistiques plus fines:
https://play.google.com/store/apps/deta ... .bbm&hl=en
En conjonction, j'ai installé l'appli https://play.google.com/store/apps/deta ... le.netstat
Les deux m'ont permis d'en déduire que la consommation s'emballe lorsque je suis sur l'antenne du bureau: gsmlabs montre clairement une montée de la température, en même temps qu'un signal radio que je qualifierai de "chaotique" et relativement élevé. J'ai désinstallé ces applis dès que la conso est redevenue "normale", pensant que l'antenne en question avait rencontré un problème technique et que cela avait été réparé par Free...
En conclusion de ce message, non, ce n'est pas une appli qui draine la batterie, mais bien le système.

pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
j'ai réinstallé GSam hier soir. Je viens d'arriver au bureau.
Consommation : 1200 mA (info à prendre avec des pincette bien sûr)
61% utilisé par la radio mobile, dont 99% par le système (depuis 52 minute, lorsque j'ai désactivé le mode avion pdt le petit déj)
température 34°C
D'après les courbes, à 12H la batterie sera vide
Le signal oscille entre "bas" et moyen - élevé (je n'ai pas d'unité de mesure)
en moyenne la batterie perd 20% par heure
C'est là que intérressant:
Le CPU est utilisé entre 60 et 70%, sa fréquence entre oscille aux alentours de 1,2Ghz présente des pics 600Mhz et 1,4Ghz
Je pourrais obtenir des infos comme les "wakelock" en remettant les autorisations systèmes pour GSam.
Voilà.

pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Nouvel élément depuis que j'ai réinstallé Netstat:
aujourd'hui je suis à 100% sur Free, y compris au bureau. Je ne sais pas si c'est la même antenne qu'au domicile. Parallèlement la conso explose aujourd'hui, la batterie est à 60%, elle était à 100% à 8H. J'ai passé qq coup de fil. Je viens de désactiver les données pour la préserver.

pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
on peut fermer le sujet, je vais chez un autre opérateur.
Merci à toutes et tous et bonne continuation.

mecano91
Routard
Participation dans ce sujet : 6
Messages : 367
Enregistré le : il y a 4 ans

Message par mecano91 » il y a 4 mois

Plutôt que le fermer il faudrait faire un retour à près avoir passer quelque temps sur le nouvel opérateur pour voir si le pb à disparu remarque si c'est une mauvaise gestion de l'itinérance comme quelques fabricants sa disparaîtra effectivement puisqu'il n'y a que 2 opérateurs qui la pratique sur le territoire

Envoyé de mon ASUS_Z016D en utilisant Tapatalk


pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 4 mois

Bonjour,
tu as raison, je ferai un retour dès que j'aurai la nouvelle carte sim.

negan16
P'tit nouveau
Participation dans ce sujet : 1
Messages : 15
Enregistré le : il y a 5 mois

Message par negan16 » il y a 4 mois

C'est vraiment bizarre comme probléme
Etant chez Free depuis pas mal de temps, je n'ai jamais eu ce genre de soucis !


________________________________________________________________________________________________
iCloud https://tweakbox.mobi/ https://getappvalley.com/

blackiyto
P'tit nouveau
Participation dans ce sujet : 1
Messages : 5
Enregistré le : il y a 3 mois

Message par blackiyto » il y a 3 mois

La construction d'un réseau se n'est pas comme les illuminations de noël suffit pas d'appuyer sur un bouton pour que toute les antennes soit en fonction surtout avec toutes les gentilles associations bien attentionnée qui déposent des tonnes de recours bloquant sévèrement l'installation.
Tutuapp 9apps Showbox
Modifié en dernier par blackiyto le Lun 11 Mar 2019 00:07, modifié 1 fois.

pascal06
P'tit nouveau
Participation dans ce sujet : 10
Messages : 21
Enregistré le : il y a 6 ans

Message par pascal06 » il y a 3 mois

Bonsoir à toutes et tous,
je viens vous apporter quelques nouvelles, et ma conclusion.
Le problème a été identique avec un autre opérateur. Je vous avoue que j'en ai perdu mon latin sur le moment, j'ai même honte de m'être trompé sur mon diagnostic. J'ai encore et encore cherché, mais j'ai dû me rendre à l'évidence : tenter la dernière solution avant de renvoyer le téléphone en SAV, à savoir remise à zéro d'usine.
C'est ce que j'ai fait, et le problème a disparu: l'autonomie a doublé!
Donc il y avait bien un problème de soft, mais je ne sais pas lequel.
Conclusion : je reviendrai chez Free pour réessayer ;)
Merci pour votre patience et votre aide.

Répondre