Android > Pas d'internet - point d'accès mobile.

Free Mobile sur Android. Applications dédiées, configuration, ...
Répondre
PatriceBernard
P'tit nouveau
Participation dans ce sujet : 5
Messages : 5
Enregistré le : il y a 4 mois

Pas d'internet - point d'accès mobile.

Message par PatriceBernard » il y a 4 mois

Bonjour à tous.

Je possédais un mobile ASUS Zenfone 2 Laser sous Android 6 et avec mon forfait à 15,99 euros, je le transformais sans aucune difficulté en point d'accès mobile pour ma tablette Samsung et mon ordinateur portable ASUS pour booster un peu le débit de ma connexion (je suis en ADSL avec un débit inférieur à 5 mégas pour ma ligne fixe).

J'ai tout récemment acquis un ASUS ZENFONE MAX PRO M1 sous Android 8 et avec la mise à jour il est passé aussitôt en Android 9.

J'ai tenté de m'en servir depuis comme point d'accès mobile... Les autres périphériques (tablette et ordi portable) détecte bien mon réseau "point d'accès" et s'y connectent bien mais j'obtiens le message "connecté - pas d'internet".

Le service client Free Mobile a vérifié avec moi les paramètres de mon nouveau téléphone - qui étaient bons - et me renvoie vers ASUS.

ASUS m'indique que si le réseau "point d'accès mobile" est bien détecté et que les périphériques s'y connectent bien mais sans avoir accès à l'Internet, cela vient de mon fournisseur d'accès et me suggère de faire un test avec une autre carte SIM.

J'ai donc fait un test avec la carte sim SFR de mon épouse et le point d'accès mobile a fonctionné sans problème avec cette carte SFR dans mon téléphone.

J'ai eu l'idée de mettre ma carte FREE dans le téléphone de mon épouse - un ASUS ZENFONE 3 MAX sous Android 7 - dont provenait la carte SFR... Et là, surprise, ma carte FREE a fonctionné sans problème en tant que Point d'Accès Mobile...

Du coup, si je résume :
- ma carte sim FREE ne fonctionne pas en tant que Point d'accès mobile dans mon ASUS sous Android 9 mais fonctionne sans problème dans un ASUS sous Android 7..
- mon ASUS sous Android 9 n'accepte pas ma carte sim FREE comme point d'accès mobile mais accepte sans problème une carte SFR.

Quelqu'un aurait-il rencontré un problème similaire ? Y aurait-il une incompatibilité entre mon ASUS sous Android 9 et ma carte sim FREE ?

Adsense
Publicité
Cette publication permet de nourrir les puinguins.
Merci pour eux, et la survie de ce forum.

Message par Adsense » il y a quelques secondes

Enregistrez-vous pour ne pas voir cette publicité.
negan16
P'tit nouveau
Participation dans ce sujet : 1
Messages : 21
Enregistré le : il y a 11 mois

Message par negan16 » il y a 4 mois

Je ne pense pas que le fonctionnement de ta carte aurait un rapport avec les versions Android.

_______________________________________________________
VPN Sai Mannat AnyDesk
Modifié en dernier par negan16 le Ven 12 Jui 2019 23:49, modifié 1 fois.

PatriceBernard
P'tit nouveau
Participation dans ce sujet : 5
Messages : 5
Enregistré le : il y a 4 mois

Message par PatriceBernard » il y a 4 mois

Depuis mon message, ASUS m'a recontacté et m'a demandé de réinitialiser le mobile sans la carte Sim Free puis sans rien réinstaller de la tester dans les deux ports afin de détecter un éventuel conflit logiciel. Résultat, la carte fonctionne en point d'accès wifi uniquement sur le port Sim 2. Au final, ASUS me dit qu'un problème similaire a été réglé en demandant un remplacement de la carte Sim... Sauf que Free Mobile considére que cela ne vient pas de la carte sim puisqu'elle fonctionne dans ce mobile et dans un autre.

mecano91
Routard
Participation dans ce sujet : 4
Messages : 405
Enregistré le : il y a 5 ans

Message par mecano91 » il y a 4 mois

Super donc Asus prouve que le problème vient de leurs matériel mais demande comme même le remplacement de la carte sim

Envoyé de mon MI 9 en utilisant Tapatalk


PatriceBernard
P'tit nouveau
Participation dans ce sujet : 5
Messages : 5
Enregistré le : il y a 4 mois

Message par PatriceBernard » il y a 4 mois

Ce n'est pas aussi simple que ça. Une carte Red By SFR fonctionne sans problème en point d'accès sur le port Sim 1 de mon téléphone... C'est la carte Free qui ne fonctionne pas sur ce même port... Donc, difficile de dire qui a raison et qui a tort...

mecano91
Routard
Participation dans ce sujet : 4
Messages : 405
Enregistré le : il y a 5 ans

Message par mecano91 » il y a 4 mois

Vous pouvez remplacé votre carte sim vous verrez se qu'il en est mais c'est sûrement un pb de logiciels interne incompatible avec la génération de puce
Bien que normalement le partage de connexion utilise les mêmes paramètres que la navigation ou les mms donc normalement ils devraient tous fonctionner

Envoyé de mon MI 9 en utilisant Tapatalk


PatriceBernard
P'tit nouveau
Participation dans ce sujet : 5
Messages : 5
Enregistré le : il y a 4 mois

Message par PatriceBernard » il y a 4 mois

l'Internet et les MMS fonctionnent parfaitement sur les deux ports. Seul le partage de connexion pose problème.
Ce qui est surprenant, c'est qu'une carte d'un autre opérateur fonctionne sans problème en point d'accès wifi sur le port Sim 1 dans ce téléphone.
Et ma carte Free fonctionne dans un autre téléphone... À ce détail près que cet autre téléphone n'a qu'un seul port Sim.
Si je demande le changement de la carte Sim, on va me la facturer... Sans certitude que le problème sera réglé.

mecano91
Routard
Participation dans ce sujet : 4
Messages : 405
Enregistré le : il y a 5 ans

Message par mecano91 » il y a 4 mois

Dans tout les cas même si free vous la change il fort probable qu'elle soit facturé aussi comme chez avec d'autres opérateurs d'ailleurs

Envoyé de mon MI 9 en utilisant Tapatalk


PatriceBernard
P'tit nouveau
Participation dans ce sujet : 5
Messages : 5
Enregistré le : il y a 4 mois

Message par PatriceBernard » il y a 4 mois

Oui, c'est ce que je pense. Et donc, pour l'instant comme j'utilise la carte Sim sur le port 2, je ne suis, apparemment, pas pénalisé puisque j'ai toutes les fonctionnalités.

mecano91
Routard
Participation dans ce sujet : 4
Messages : 405
Enregistré le : il y a 5 ans

Message par mecano91 » il y a 4 mois

À bah oui si sa fonctionne sur le port 2 sa dérange pas surtout maintenant que la data est accessible car à un moment c'était possible que sur le port 1

Envoyé de mon MI 9 en utilisant Tapatalk


Répondre