Autres plateformes (Backberry, Windows phone, ...) > Configurer APN internet et mms sur Windows mobile 6

BlackBerry, Symbian (Nokia), Bada, Windows Phone, WebOS (Palm / HP)
Répondre
tonix
P'tit nouveau
Participation dans ce sujet : 4
Messages : 4
Enregistré le : il y a 6 ans

Configurer APN internet et mms sur Windows mobile 6

Message par tonix » il y a 6 ans

Petit tuto pour config les apn free sur wm6:
(Captures d'écran effectuées sur un HTC HD avec la ROM dutty's HolyGrail R2)
Les menus sont en anglais.

1- supprimer les connexions de l'ancien FAI:
Il faut aller dans "start-settings-connexions-connexions
Image
puis cliquer sur l'onglet advanced
Image
cliquer sur select network
dans l'onglet déroulant on peut voir toutes les connexions, dont celles de l'ancien FAI.
Ici j'ai sélectionné free@nids32@napdef, qui est une config que j'ai reçu par sms et qui ne fonctionnait pas. je vais donc la supprimer.
je clique sur "edit":
Image
Il faut retourner sur l'onglet général afin d’accéder à la commande delete:
(normalement il devrait y avoir une connexion d'affichée sur l'image suivante, contrairement à mon exemple)
Image
Image
On clique sur delete settings et le tour est joué.
Refaire les memes manip pour les autres connexions.

2- Créer une nouvelle connexion pour l'apn internet de free
Toujours dans l'appli connexions comme au début de la phase 1:
Image

Cliquer sur créer une nouvelle connexion modem.
Mettre un nom explicite comme suggéré.
Image
Par la suite aller dans l'onglet modem et cliquer sur "new":
Image
mettre un nom, genre free.
Sélectionner dans la liste déroulante "Cellular line(gprs, 3g)" et cliquer sur suivant
Image

C'est ici que l'on met l'APN (Access Point Name): free
Image
cliquer sur "suivant"
Image
Ne rien indiquer et cliquer sur terminé.

Vérifier que dans l'onglet proxy la case "utiliser pour les accès internet" est bien cochée:
Image

Et aussi que la connexion "free" est bien sélectionnée dans le menu manage connexions:
Image

Refaire toute la procédure avec la connexion "Free mms", et indiquer pour le nom d'apn: mmsfree

Si on retourne dans le menu gérer les connexions, voilà ce que l'on obtient dans la liste déroulante
Image


3- Maintenant il ne reste plus qu'à configurer la gestion des mms.
Pour cela aller dans mms, cliquer sur "menu" et choisir mms options (attention sur certains smartphones il faut faire dérouler le menu pour le voir)
Image
Normalement il devrait y avoir la config de l'ancien fai.
Sur mon htc pour le supprimer c'est un appui long sur le nom et choisir delete.
Mais pour ce faire il faut d'abord créer la config free sinon impossible de supprimer l'ancien FAI:
Image
Donc cliquer sur "new" et indiquer la même chose que ce que vous voyez.
j'ai fait beaucoup de test et ces parametres fonctionnent.
Dans la liste déroulante choisir la connexion mms créée auparavant:
Image

Maintenant on peut supprimer l'ancien FAI après avoir coché "par défaut" la connexion free.
Modifié en dernier par tonix le Jeu 2 Fév 2012 16:51, modifié 3 fois.

Adsense
Publicité
Cette publication permet de nourrir les puinguins.
Merci pour eux, et la survie de ce forum.

Message par Adsense » il y a quelques secondes

Enregistrez-vous pour ne pas voir cette publicité.
cedric
P'tit nouveau
Participation dans ce sujet : 2
Messages : 2
Enregistré le : il y a 6 ans

Message par cedric » il y a 6 ans

Salut

Suivi à la lettre mais les mms ne marchent toujours pas pour moi (bloqué sur 0% puis "cannot connect for unknown reason")

Internet marche bien par contre. C'est un Touch2 (HTC Mega) avec une rom self made (mais les mms marchaient avec virgin...).

Tu confirmes que les mms marchent bien avec ta manip? Merci d'avance

tonix
P'tit nouveau
Participation dans ce sujet : 4
Messages : 4
Enregistré le : il y a 6 ans

Message par tonix » il y a 6 ans

en fait je n'arrive plus à en envoyer depuis que j'ai changé de ROM.
mais avec l'ancienne j'avais réussi à en envoyer 2.
j'ai pourtant remis les meme conf. sur ma nouvelle ROM les menus sont différents mais les paramèttres restent les memes.
Il contacte bien le serveur mais échoue à l'envoi.
A suivre...

tonix
P'tit nouveau
Participation dans ce sujet : 4
Messages : 4
Enregistré le : il y a 6 ans

Message par tonix » il y a 6 ans

J'ai réussi à refaire fonctionner les mms:
en fait il faut mettre port: 9201
et mettre l'option wap à none

cedric
P'tit nouveau
Participation dans ce sujet : 2
Messages : 2
Enregistré le : il y a 6 ans

Message par cedric » il y a 6 ans

Merci pour ta réponse mais ça ne marche pas pour moi.

Je n'ai pas l'option none pour le wap, quelle version d'arcsoft utilises-tu? (dans "about" après l'onglet "serveurs")

je viens de mettre à jour vers la plus récente que j'ai trouvée (5.2.8.45) et c'est pareil

friiman
P'tit nouveau
Participation dans ce sujet : 1
Messages : 26
Enregistré le : il y a 6 ans

Message par friiman » il y a 6 ans

salut les gars,
petit rappel :
abonné à 15,99 € le 12/01, carte sim recue le 18/01, portabilité le 19/01, voix et SMS sortants/entrants OK ...
comme presque tous, les MMS ne marchaient pas sans personnaliser la config de mon vieux telephone de RMiste, en attendant d'avoir un tel moderne 3G+.
Je suis venu sur votre topic car je n'ai pas trouvé de config pour mon HTC Touch P3450 que j'utilisai avec la mobicarte Orange depuis 2 ans (ne rigolez pas ...).

voici ma contribution :
j'ai essayé d'adapter vos paramètres a mon telephone et comme cela ne marchait pas, j'ai tatonné en modifiant les paramètres 1 par 1.
Les MMS ont fini par fonctionner.

avant de tester les MMS, j'ai d'abord vérifié que la config internet fonctionnait car apparemment il faut que la connexion GPRS (pour les data) fonctionne pour que les MMS fonctionnent, ca parait con mais logique non ?

Démarrer => paramètres => onglet connexions => connexions :
résultat de ma config. (j'ai viré la connexion Orange que j'avais avant) :

entrez un nom de connexion : free internet (mettez ce que vous voulez, c'est juste symbolique)
selectionnez un modem : ligne cellulaire (GPRS)
nom du point d'acces : free
nom utilisateur : /rien mettre/
mot de passe : /rien mettre/
domaine : /rien mettre/

=> je vérifie que la connexion internet fonctionne en ouvrant le navigateur sur goggle par exemple et en surfant.
une fois fait, je m'occupe des paramètres MMS.

dans les SMS/MMS, menu => options MMS => onglet serveurs :
/ je vire l'ancien serveur Orange MMS /
je crée le nouveau "Free MMS"
nom du serveur : Free MMS
passerelle : / rien mettre ici : j'avais mis 212.27.40.225 et ca ne marchait pas, en l'enlevant ca a marché !! /
numéro port : 8080 / j'ai beau mettre 9201, une fois enregistré la config, ca se remet a 8080, donc je laisse faire ... /
adresse du serveur : http://mms.free.fr
connecter via : Free MMS ou le nom de la connexion internet crée auparavant free / dans les 2 cas ca marche !/
limite d'envoi : 300 ko
version WAP : WAP2.0 / autre choix WAP 1.2, ca marche aussi /

=> Et miracle ... ca s'est mis a marcher.
Avec la passerelle 212.27.40.225, ca indiquait 0% envoyé ... et impossibilité d'envoyer malgré que la connexion GPRS s'effectuait.

--- Moralité de cette histoire de config. pour internet et les MMS :
Selon le modèle de téléphone, les paramètres fournis par tonton Free ne sont pas tous nécessaires.
Par contre, je pense qu'il n'y a pas lieu de rajouter des paramètres que Free n'a jamais donné (exemple l'adresse IP de la passerelle ou proxy 212.27.40.225).
Si ce paramètre était obligatoire, Free l'aurait mentionné sur son site non ?
Et si notre vieux téléphone nous propose un paramètre à saisir et que Free n'a pas donné, par défaut il est sage de ne rien mettre pour le 1er test.

=> Test emission / reception de MMS via telephone Free : OK
=> Test emission / reception de MMS sur telephone SFR : OK
=> Test de/vers telephone Bouygues ou Orange :
=> ca marche aussi !!

je ne configure pas les mails car mon téléphone qui date est vraiment trop lent.
Grace a Free l'argent non dépensé dans l'abonnement va me permettre de me payer un Samsung Galaxy S2 ou S3 au printemps prochain ...
N'en déplaise aux 3 frères Orange/SFR/Bouyghes.
Modifié en dernier par friiman le Dim 5 Fév 2012 16:11, modifié 2 fois.

MINOUFE
P'tit nouveau
Participation dans ce sujet : 1
Messages : 2
Enregistré le : il y a 6 ans

Message par MINOUFE » il y a 6 ans

Bonjour a tous

Moi rien y fait j ai le acer E100, internet ne fonctionne pas
merci a vous

sablges
P'tit nouveau
Participation dans ce sujet : 1
Messages : 1
Enregistré le : il y a 6 ans

Message par sablges » il y a 6 ans

Bonsoir

Et merci pour ce tutorial très clair. J'ai un souci qui commence à durer... Sur mon HTC, je ne peux accéder au menu "Options MMS..."

Est-ce que quelqu'un a déjà eu ce problème et si oui quelles solutions ont été adoptées ? Je suis en train de me "battre" avec HTC pour qu'ils me disent comment faire mais je commence à désespérer.

Merci d'avance pour les pistes,

tonix
P'tit nouveau
Participation dans ce sujet : 4
Messages : 4
Enregistré le : il y a 6 ans

Message par tonix » il y a 6 ans

sablges a écrit :Bonsoir

Et merci pour ce tutorial très clair. J'ai un souci qui commence à durer... Sur mon HTC, je ne peux accéder au menu "Options MMS..."

Est-ce que quelqu'un a déjà eu ce problème et si oui quelles solutions ont été adoptées ? Je suis en train de me "battre" avec HTC pour qu'ils me disent comment faire mais je commence à désespérer.

Merci d'avance pour les pistes,
J'ai eu le meme soucis: en fait quand j' ouvrais le menu je ne voyais pas 'option mms' dans la liste des options. et en fait il fallait faire 'coulisser' le menu (systeme d'ascenseur classique) afin de faire apparaitre ce fameux menu qui était plus bas.
Tout bete mais fallait le savoir...

Répondre